Welcome
Ladies and Gents:

These forums are now closed and registration disabled.

Please join us at our new forum on Proboards. Our hope is that these new forums are more stable, provide more and better features, and allow continuation of the project forums in a safer, more secure, long term environment.

me3explorer.proboards.com

--The ME3Explorer Team

[Solved!] Cloning meshes/textures - same hash?

Area for discussions related to meshes/models, 3D modeling programs, and the like. Can cross over into texture-related discussion. As with other non-toolset related areas, answers not guaranteed.

[Solved!] Cloning meshes/textures - same hash?

Postby introductory » 17 Jun 2015, 01:54

Sorry if this has been answered elsewhere --

I've used this tutorial to clone a mesh in BIOG_HMF_ARM_CTH_R -- I used CTHj (the hoodie) as the base for object CTHm. Everything worked perfectly -- the class, model, material, and textures are showing up as separate instances, I can replace the mesh and material in Meshplorer with no issues, and overwriting the CTHm textures with Texmod gives a completed outfit with no material errors.

However, it turns out that the hashes Texplorer gave me for the CTHm textures are the same hashes for the original CTHj diff/norm/spec files, meaning I can't overwrite them with Texmod if I also want to use the CTHj appearance; I tried rescanning the tree, but it still gave me the same hashes. I feel like the solution to this is pretty basic and I must have missed it somehow, but I've been looking for a while and I guess I'm the only one who somehow managed to produce this problem?
Last edited by introductory on 17 Jun 2015, 06:54, edited 1 time in total.
User avatar
introductory
User
 
Posts: 3
Joined: 31 Mar 2015, 16:12
Has thanked: 2 time
Have thanks: 0 time

Re: Cloning meshes/textures - duplicated Texmod hash?

Postby rusm0 » 17 Jun 2015, 03:22

I know in Texplorer over on the right where the file info is (hex, format, etc) theres also a tab for PCCs affected. Same thing in TPSTools, you can select which pccs to apply your textures to. not at my computer right now, so I can't 100% verify
User avatar
rusm0
User
 
Posts: 150
Joined: 12 Feb 2014, 19:14
Has thanked: 19 time
Have thanks: 17 time

Re: Cloning meshes/textures - duplicated Texmod hash?

Postby introductory » 17 Jun 2015, 06:53

@rusm0: The problem is that the textures I want to replace (CTHm) are in the same .pcc as the original textures (CTHj), so using "select .pccs" in Texplorer wouldn't work --

I did eventually end up being able to replace the cloned textures using Asset Explorer, though -- thanks for the input!
User avatar
introductory
User
 
Posts: 3
Joined: 31 Mar 2015, 16:12
Has thanked: 2 time
Have thanks: 0 time

Re: [Solved!] Cloning meshes/textures - duplicated Texmod ha

Postby ebg2465 » 18 Jun 2015, 17:32

introductory how did you solve the problem using Asset Explorer?
User avatar
ebg2465
User
 
Posts: 20
Joined: 01 Nov 2013, 19:10
Location: Philadelphia/South Jersey
Has thanked: 3 time
Have thanks: 2 time


Return to Mesh and Model Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

suspicion-preferred