Welcome
Ladies and Gents:

These forums are now closed and registration disabled.

Please join us at our new forum on Proboards. Our hope is that these new forums are more stable, provide more and better features, and allow continuation of the project forums in a safer, more secure, long term environment.

me3explorer.proboards.com

--The ME3Explorer Team

Strange texture behaviour (now with screenshots)

Area for texture-specific, modding-related discussion. Topics that involve models/meshes/actors go in the mesh area. As with other non-toolset related content, answers not guaranteed.

Strange texture behaviour (now with screenshots)

Postby Alex » 03 May 2015, 19:24

I just noticed a strange texture behaviour when playing me3. There are weird kind of stripes* on models sometimes. I noticed this on the Normandy when it is coming to save you on earth, on the n7 helmet and on Liara after recruiting her. I wasn't able to reproduce the same error on Liara or the helmet later. Do you know where this is coming from?

*stripes: lines alongside the model

Edit: I've added two screenshots

Image
Image
Last edited by Alex on 04 May 2015, 17:00, edited 1 time in total.
User avatar
Alex
User
 
Posts: 104
Joined: 22 Dec 2012, 03:46
Has thanked: 10 time
Have thanks: 8 time

Re: Strange texture behaviour

Postby Alex » 04 May 2015, 16:49

I'll later try to mod the Normandy only and see if I can pin the error down to a specific texture and let you guys know how it turned out...
User avatar
Alex
User
 
Posts: 104
Joined: 22 Dec 2012, 03:46
Has thanked: 10 time
Have thanks: 8 time

Re: Strange texture behaviour (now with screenshots)

Postby Alex » 08 May 2015, 10:40

Ok there is something definitely wrong with those textures and/or Texplorer/TPF DDS Tools.

I tried to change the textures manually with Texplorer (used TPF Tools before) and i was only able to replace 2 of the 3 textures. It wasn't able to replace the SpecMap (NR2b_Spec_0x11A6DCBF) because of the following error:

Image

As you can see there is somethrng odd with the number of mip maps for this particular texture as well:

Image

While it was able to replace the two diff maps, I wasn't able to get past the sequence, when the Normandy appears for the very first time, because me3 froze (see provided save game - just deplete your ammo).

I'm using these Normandy textures:
http://www.nexusmods.com/masseffect3/mods/276/?
https://onedrive.live.com/?cid=12B53096 ... 95629d!741

These are my modified/fixed textures of smartteck's tpf file:
http://www76.zippyshare.com/v/3nOlQfWz/file.html

I know that they are from different authors, but I tried to combine them nontheless... The error happens w/o them being combined too.
Last edited by Alex on 08 May 2015, 14:35, edited 1 time in total.
User avatar
Alex
User
 
Posts: 104
Joined: 22 Dec 2012, 03:46
Has thanked: 10 time
Have thanks: 8 time

Re: Strange texture behaviour (now with screenshots)

Postby KFreon » 08 May 2015, 11:39

Yeah that's definitely odd...
I'll see if there's anything weird in the code. Eventually...
User avatar
KFreon
Toolset Developer
 
Posts: 1665
Joined: 16 Apr 2013, 00:57
Has thanked: 83 time
Have thanks: 520 time


Return to Texture Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

suspicion-preferred