Ladies and Gents:

These forums are now closed and registration disabled.

Please join us at our new forum on Proboards. Our hope is that these new forums are more stable, provide more and better features, and allow continuation of the project forums in a safer, more secure, long term environment.


--The ME3Explorer Team

[SOLVED] .tpf file unable to load? (footer not as expected)

User-centric area for specific questions & problems related to using ME3Explorer tools. This is not a modding "how to" area. Read the sticky before posting!

[SOLVED] .tpf file unable to load? (footer not as expected)

Postby Lyslou99 » 08 Sep 2016, 09:55

Trying to open this male complexion .tpf for ME2 since loading them through texmod doesnt seem to work (had installed ALOT prior), thought it'd open up like usual on TPF/DDS Tools but instead I got this message:

An error occured during extraction: footer not as expected

What does this meant exactly? Any help is appreciated ^^
The mod involved: http://social.bioware.com/project/8314/
Posts: 1
Joined: 08 Sep 2016, 08:40
Has thanked: 0 time
Have thanks: 0 time

Re: .tpf file unable to load? (footer not as expected)

Postby CreeperLava » 08 Sep 2016, 11:02

I also encountered this issue for a few TPFs. The only solution I found was to use another program called TPFExtract. There is a command line version that does the job pretty well.
User avatar
Posts: 844
Joined: 07 Feb 2015, 21:52
Has thanked: 119 time
Have thanks: 83 time

Re: .tpf file unable to load? (footer not as expected)

Postby KFreon » 08 Sep 2016, 21:10

Ooo. Something to fix.
I take it any of those mods cause this issue?
Australian internet = bad :)

Actually, I should start policing this a bit more.
This is a bug report and should be on Github Issues, not on the forums.

It's fixed, but I don't think I'll add it to the master. Since it's an isolated issue and has an existing work around, I'll put it in the rewrite and it'll come over when I finish that.
I'd rather keep updates/fixes etc to the actual live toolset minimal/non-existent until I finish the merger.
It makes my eyes bleed...
My tools, not the new fancy stuff Sir and Gift have been doing.

KFreon has been thanked by:
User avatar
Toolset Developer
Posts: 1665
Joined: 16 Apr 2013, 00:57
Has thanked: 83 time
Have thanks: 520 time

Return to Toolset Help

Who is online

Users browsing this forum: No registered users and 0 guests