Welcome
Ladies and Gents:

These forums are now closed and registration disabled.

Please join us at our new forum on Proboards. Our hope is that these new forums are more stable, provide more and better features, and allow continuation of the project forums in a safer, more secure, long term environment.

me3explorer.proboards.com

--The ME3Explorer Team

Shadows Bug

We don't provide mod support; that's the mod author's job. Contact them with questions, first. If they are no longer supporting the mod, you may ask here, but there's no guarantee of an answer.

Shadows Bug

Postby Alex » 29 Jul 2015, 17:32

I've noticed the following texture (shadow?) bug - look at coretz's face:
Image

Its happening on different objects/chars at different times. Do you know whats causing it, or how to avert it?

Is it related to this: strange-texture-behaviour-now-with-screenshots-t1836.html
User avatar
Alex
User
 
Posts: 104
Joined: 22 Dec 2012, 03:46
Has thanked: 10 time
Have thanks: 8 time

Re: Texture Bug

Postby CreeperLava » 29 Jul 2015, 17:36

What mod(s) are you using ? Do you use different mods for normal/spec/texture that edit Cortez ?
It may be a shadow bug too, does the texture problem disappear/change when you move ?
User avatar
CreeperLava
User
 
Posts: 844
Joined: 07 Feb 2015, 21:52
Has thanked: 119 time
Have thanks: 83 time

Re: Texture Bug

Postby Alex » 29 Jul 2015, 18:12

I'm using the mods provided by Anatarius me3-new-compilation-of-hr-tex-mod-fixed-tpf-t610.html and my fixed versions of them.
Cortez is only an example here, this error occurs on others too (Liara for instance), but I can't replicate it every time. That's why I'm no exactly sure about whats going on :-(

Yes, moving does make this problem change/disappear
User avatar
Alex
User
 
Posts: 104
Joined: 22 Dec 2012, 03:46
Has thanked: 10 time
Have thanks: 8 time

Re: Texture Bug

Postby CreeperLava » 29 Jul 2015, 18:47

Well then it's definitely not the textures, but the shadows that have problems. Try changing the shadow settings to maximum if you didn't already. Perhaps there is some bug in the normal, but as no one reported such a problem before you, it's pretty unlikely. You use an ENB/SweetFX ?
Other than that I have no idea what could be causing it.
User avatar
CreeperLava
User
 
Posts: 844
Joined: 07 Feb 2015, 21:52
Has thanked: 119 time
Have thanks: 83 time

Re: Texture Bug

Postby Alex » 30 Jul 2015, 08:44

I was able to lessen this effect by setting my shadowdepthbias to 0.03. I'll test these settings a little and tell you guys if anything else helped.
BTW - I am using GemFX, but en/disabling it didn't do anything in regards to these shadows...
User avatar
Alex
User
 
Posts: 104
Joined: 22 Dec 2012, 03:46
Has thanked: 10 time
Have thanks: 8 time


Return to Other People's Stuff

Who is online

Users browsing this forum: No registered users and 0 guests

suspicion-preferred