Welcome
Ladies and Gents:

These forums are now closed and registration disabled.

Please join us at our new forum on Proboards. Our hope is that these new forums are more stable, provide more and better features, and allow continuation of the project forums in a safer, more secure, long term environment.

me3explorer.proboards.com

--The ME3Explorer Team

Troublesome texture alpha map

Area for texture-specific, modding-related discussion. Topics that involve models/meshes/actors go in the mesh area. As with other non-toolset related content, answers not guaranteed.

Troublesome texture alpha map

Postby rusm0 » 16 Jun 2015, 05:16

So I updated about 170 textures on my game, and when I done and let loose an Overload or Energy Drain, I get this black square:

Image

So yeah, I got sloppy and didn't check my updates more often for side effects after the first 50 (which were mainly locations anyway). Anyway, using Texmod, I was able to narrow the list of likely culprits down to the ones below.

Image

Unfortunately, the black box does not turn green when highlighted. I even dug through the BIOVFX_Z_TEXTURES, but not getting very far. I know its likely an alpha channel got messed up, but any ideas on which? I know that there were reports of the Rebellion DLC causing this issue, but I had it installed prior to this and didn't have this problem.
User avatar
rusm0
User
 
Posts: 150
Joined: 12 Feb 2014, 19:14
Has thanked: 19 time
Have thanks: 17 time

Re: Troublesome texture alpha map

Postby Kinkojiro » 17 Jun 2015, 03:57

Not knowing which textures you have changed it is a bit difficult.

However if you open SFXPower_Overload.pcc with PCCeditor then in the drop down Find box select Texture2D, press "Find" then you can go through all the textures this power calls.
User avatar
Kinkojiro
Modder
 
Posts: 578
Joined: 02 Dec 2013, 04:14
Has thanked: 233 time
Have thanks: 249 time


Return to Texture Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

suspicion-preferred