Welcome
Ladies and Gents:

These forums are now closed and registration disabled.

Please join us at our new forum on Proboards. Our hope is that these new forums are more stable, provide more and better features, and allow continuation of the project forums in a safer, more secure, long term environment.

me3explorer.proboards.com

--The ME3Explorer Team

Tutorial: Using the new texplorer mod functions

Deprecated or out of scope tutorials.

Re: Tutorial: Using the new texplorer mod functions

Postby Ottemis » 11 Aug 2013, 09:31

element72 wrote:I says Installing Mods: 0/89 mods completed. It's just stuck there. How long should this take?

Keep an eye on the debug window, you'll see it cycle through PCC files before it will continue to the next texture.
It wholly depends on the number of instances in the gamefiles per texture.
User avatar
Ottemis
Harbinger
 
Posts: 824
Joined: 11 Mar 2013, 12:14
Has thanked: 225 time
Have thanks: 247 time

Re: Tutorial: Using the new texplorer mod functions

Postby Antarius » 11 Aug 2013, 12:34

element72 wrote:I says Installing Mods: 0/89 mods completed. It's just stuck there. How long should this take?

edit: still stuck.


What .mod file are you trying to install?
Antarius
User
 
Posts: 187
Joined: 24 May 2013, 20:36
Has thanked: 27 time
Have thanks: 65 time

Re: Tutorial: Using the new texplorer mod functions

Postby Antarius » 11 Aug 2013, 12:41

@KFreon,

while compiling some of smarteck and Dead_Meat TPF files using the Mod Generator I bumped into following issue:

- Sometimes the textures are not read correctly from the TPF. In this example (screenshot), it shows 2x _Spec instead of 1x _Spec and 1x _Norm, although they point to the correct Spec and Norm dds files. The result is that the alternate fixed texture cannot be imported because of wrong formats (V8U8/DXT5).

http://abload.de/img/unbenannt-4y1u1u.jpg

In this case, it happened while trying to compile this smartecks Javik's Default Armor TPF:

http://www.mediafire.com/?uuag649ak2awn89

I don't know if this is an issue with the Generator or with the TPF itself but it happened already with 2 or 3 TPF files, so I thought I would report it :D

EDIT: as alternative, I created the .mod by replacing the textures directly in Texplorer and using the "ModMaking Engaged" feature
Antarius
User
 
Posts: 187
Joined: 24 May 2013, 20:36
Has thanked: 27 time
Have thanks: 65 time

Re: Tutorial: Using the new texplorer mod functions

Postby element72 » 11 Aug 2013, 14:36

Ottemis wrote:
element72 wrote:I says Installing Mods: 0/89 mods completed. It's just stuck there. How long should this take?

Keep an eye on the debug window, you'll see it cycle through PCC files before it will continue to the next texture.
It wholly depends on the number of instances in the gamefiles per texture.


Debug window is not moving either.
element72
User
 
Posts: 27
Joined: 09 Aug 2013, 03:12
Has thanked: 6 time
Have thanks: 0 time

Re: Tutorial: Using the new texplorer mod functions

Postby element72 » 11 Aug 2013, 14:36

Antarius wrote:
element72 wrote:I says Installing Mods: 0/89 mods completed. It's just stuck there. How long should this take?

edit: still stuck.


What .mod file are you trying to install?


I made the .mod files myself by following the tut
element72
User
 
Posts: 27
Joined: 09 Aug 2013, 03:12
Has thanked: 6 time
Have thanks: 0 time

Re: Tutorial: Using the new texplorer mod functions

Postby element72 » 11 Aug 2013, 14:38

Antarius wrote:@KFreon,

while compiling some of smarteck and Dead_Meat TPF files using the Mod Generator I bumped into following issue:

- Sometimes the textures are not read correctly from the TPF. In this example (screenshot), it shows 2x _Spec instead of 1x _Spec and 1x _Norm, although they point to the correct Spec and Norm dds files. The result is that the alternate fixed texture cannot be imported because of wrong formats (V8U8/DXT5).

http://abload.de/img/unbenannt-4y1u1u.jpg

In this case, it happened while trying to compile this smartecks Javik's Default Armor TPF:

http://www.mediafire.com/?uuag649ak2awn89

I don't know if this is an issue with the Generator or with the TPF itself but it happened already with 2 or 3 TPF files, so I thought I would report it :D

EDIT: as alternative, I created the .mod by replacing the textures directly in Texplorer and using the "ModMaking Engaged" feature


I did not get this issue.
element72
User
 
Posts: 27
Joined: 09 Aug 2013, 03:12
Has thanked: 6 time
Have thanks: 0 time

Re: Tutorial: Using the new texplorer mod functions

Postby Ottemis » 11 Aug 2013, 14:38

Antarius wrote:
element72 wrote:I says Installing Mods: 0/89 mods completed. It's just stuck there. How long should this take?

edit: still stuck.

What .mod file are you trying to install?

Did you try loading in less at a time. 89 is quite heavy.
If you managed to create the .mod then the formats are fine, if it's taking that long without dropping an error you should be able to assume it's still working but meh. I don't know.
Last edited by Ottemis on 11 Aug 2013, 14:40, edited 1 time in total.
User avatar
Ottemis
Harbinger
 
Posts: 824
Joined: 11 Mar 2013, 12:14
Has thanked: 225 time
Have thanks: 247 time

Re: Tutorial: Using the new texplorer mod functions

Postby element72 » 11 Aug 2013, 14:39

Well after like 7 hours it shows ready at the bottom now. What does this mean? Nothing changed in the debug window
element72
User
 
Posts: 27
Joined: 09 Aug 2013, 03:12
Has thanked: 6 time
Have thanks: 0 time

Re: Tutorial: Using the new texplorer mod functions

Postby Ottemis » 11 Aug 2013, 14:41

Did you try it ingame?
User avatar
Ottemis
Harbinger
 
Posts: 824
Joined: 11 Mar 2013, 12:14
Has thanked: 225 time
Have thanks: 247 time

Re: Tutorial: Using the new texplorer mod functions

Postby element72 » 11 Aug 2013, 14:45

Ottemis wrote:Did you try it ingame?

Do you mean check if the mods were put in? I don't see my N7 Ajax armor or my black Valkyrie gun. So the mods are not in my game.
element72
User
 
Posts: 27
Joined: 09 Aug 2013, 03:12
Has thanked: 6 time
Have thanks: 0 time

PreviousNext

Return to Tutorials - Deprecated

Who is online

Users browsing this forum: No registered users and 0 guests

suspicion-preferred